ถ้าเจอ internal link ที่มีปัญหาคลิคแล้วตาย อ่านวิธีแก้ขั้นต้นครับ



ลิงค์หน้านี้ไปที่เฟซบุ๊คของคุณ Share
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
เซียน Pro Tools ช่วยทีครับ.... ใช้งานไม่ได้ซักที - -"
Mon-19-Apr-2010, 10:24,
#1
เซียน Pro Tools ช่วยทีครับ.... ใช้งานไม่ได้ซักที - -"
ผมประกอบคอมพิวเตอร์เครื่องใหม่เพื่อใช้ทำงาน เป็น Intel Core i5 แต่พอลง Pro Tools 7.3 แล้วเปิดใช้งาน มันขึ้นข้อความว่า DAE error -1115 was encountered แล้วมันก็ปิดตัวเองลง พอพยายามเปิดครั้งที่ 2 ใส่ Serial Number สร้าง session ทำงานตามปกติ โปรแกรมมันจะค้างแบบ Not Responding ก็เลยต้องจำใจปิด พอพยายามจะเปิดใหม่ มันก็บอกว่า Pro Tools คราวที่แล้วปิดแบบไม่ปกติต้อง Restart เครื่อง เป็นแบบนี้ตลอด ลองเอา Pro Tools 7.4 มาลงใหม่ก็เป็นอาการเดียวกัน แต่พอเอา mbox2 ที่ใช้ไปเสียบกะ PC เครื่องเดิม ใช้ได้ซะงั้น

สรุปคือมันยังใช้งานไม่ได้ครับ งงมากๆ ทั้งที่มันสามารถลงโปรแกรมอื่นๆ ใช้งานได้ตามปกติ เช่น Microsoft Office, Cubase SX ฯลฯ ผมลองลง Windows ใหม่ก็แล้ว ลง Pro Tools ใหม่ก็แล้ว อาการเหมือนเดิมครับ

รบกวนผู้รู้ช่วยทีนะครับ จะได้ทำงานได้ซักที เซ็ง...
Reply
Mon-19-Apr-2010, 12:41,
#2
RE: เซียน Pro Tools ช่วยทีครับ.... ใช้งานไม่ได้ซักที - -"
ใช้กับ mbox2 ลองหา ver.ใหม่หน่อยครับ Pro Tools 7.6 - 8 มาลองดูครับ

ดูวิธีลง...ดีๆครับ
Reply
Mon-19-Apr-2010, 15:04,
#3
RE: เซียน Pro Tools ช่วยทีครับ.... ใช้งานไม่ได้ซักที - -"
อ่าน compatible ในเวบมันหรือยังครับ?

ผมเคยเจอ เพราะลง ie 7 หรือ 8 ซักอย่าง ละจะมีปัญหาไม่ support

ลองดูนะครับ
Reply
Mon-19-Apr-2010, 23:57,
#4
RE: เซียน Pro Tools ช่วยทีครับ.... ใช้งานไม่ได้ซักที - -"
ขอบคุณทุกๆ ท่านที่เข้ามาช่วยตอบครับ

สำหรับปัญหาแรก ผมได้โทรไปถามพนักงาน mi engineering คุยกันจนหาสาเหตุเจอแล้วครับ สาเหตุคือ Chipset ใน Motherboard ของผม มันจ่ายไฟไม่พอ ผมจึงแก้ปัญหาโดยการซื้อ USB port แบบที่เป็นการ์ดมาเสียบ แล้วต่อ mbox2 ของผมเข้ากับช่อง USB นั้น ไม่มีอาการ Error อีกแล้วครับ นับเป็นความรู้ใหม่มากๆ ของตัวผมเอง

แต่ตอนนี้ดันเจอปัญหาใหม่อีกก็คือ playback ไปซักพัก Pro Tools มันฟ้องว่า

The operating system held off interrupts for too long. If this occurs frequently , try increasing the "H/W Buffer Size " in the Playback Engine panel. (-6086)

ผมก็เพิ่ม Buffer Size จนสุดแล้วครับ (2048 samples) มันก็ยังเด้งขึ้นมาฟ้องเป็นระยะๆ ทำงานไม่ได้เลยครับ ผมต้องแก้ยังไงครับ? วานผู้รู้อีกครั้งนึงนะครับ ขอบคุณล่วงหน้า

ผมใช้ Windows XP, Ram 2GB HD 2 ลูก ใช้เป็น OS กับ Data แยกกัน ตอนทำงานนี่ยังไม่ได้ใส่ plug-ins ซักตัว งงรอบสอง...เฮ้อ
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  มีปัญหาเรื่อง Buffer size ใน Pro Tools LE 7.4 ช่วยทีครับ Red_Machine 0 4,215 Tue-20-Apr-2010, 13:25
Last Post: Red_Machine
  ผมอัดเสียง ใน Pro Tools แล้วมันเหลื่อมๆน่ะครับ ไม่ทราบว่าจะแก้ไขยังไงได้้บ้าง? doubleb 14 9,114 Fri-2-Apr-2010, 09:45
Last Post: rock
  ช่วยด้วย ผมเปิด project ของ pro tools 7.4 Le ไม่ได้ doubleb 3 2,674 Mon-28-Dec-2009, 19:44
Last Post: susoup
  หนังสือ Pro Tools (ภาคภาษาไทย) มีหรือยังครับ..? i'm indy 19 10,308 Wed-18-Nov-2009, 13:35
Last Post: kimkit
  อยากใช้ pro tools แต่ไม่ได้ใช้ m-audio ต้องทำไงหรอคับ newcena 14 6,667 Mon-16-Nov-2009, 23:40
Last Post: rock

Forum Jump:


 Quick Theme: