* News


คลังกระทู้เก่าคลังที่สอง อ่านได้อย่างเดียว

ไม่มีการโพสท์กระทู้ใหม่ใดๆอีกแล้ว

>>> ย้ายห้องซื้อขายไปเปิดกลุ่มที่เฟสบุค <<<

..... คลิคไปที่กลุ่ม .....

* ค้นหากระทู้ในบอร์ดด้วย Google

Author Topic: ช่วยแก้ปัญหา Erorr 6117 : Protools First หน่อยครับ!  (Read 573 times)

Offline GreaT

  • พลทหาร
  • Posts: 36
  • Karma: +0/-0
เมื่อผมเปิดโปรแกรมขึ้นมาเจอหน้านี้ จากนั้นคลิก OK


หลังจากคลิก OK ก็เจอหน้าข้อความ "error 6117" นี้ขึ้นมา...เมื่อคลิก OK อีกครั้ง!


หลังจากคลิก OK อีกครั้ง ก็เจอหน้านี้ คราวนี้มี 2 ทางเลือก..
1.ถ้าคลิก OK จะกลับไปที่หน้า "error 6117"
2.ถ้าคลิก Quit จะออกจากโปรแกรมทันที!!



***Audio Device : ASIO4All 2.13 ครับ***

โปรดช่วยด้วยครับ ปัญหานี้เกิดจากอะไร? และ ขอแนวทางแก้ไขด้วยครับ!! :( :(




Offline Xenon

  • ร้อยตรี
  • Posts: 2398
  • Karma: +82/-0
ลอง Uninstall ASIO4ALL ออกไปก่อน แล้วเปิด Protools ใหม่
ถ้าเข้าไปได้อาจจะเป็นที่การตั้งค่าใน ASIO4ALL ไม่รับกับ Protools
ถ้าเข้าไม่ได้น่าจะเป็นที่ Audio Device ไม่รองรับกับ Protools ก็จบข่าว หา Audio Interface ใหม่

กรณีที่เข้าได้แล้ว ปิด Protools ไปแล้วลง ASIO4ALL ใหม่ ตอนลงเลือก Offline Setting ด้วย
ลงเสร็จลองเปิด Offline Setting เปิด Advance แล้วลองกาช่องบางช่องที่มีให้กา
เช่น Hardware Buffer, Resampling, 16 Bit อะไรแถวๆ นั้น กาเลือกบ้าง ไม่เลือกบ้าง
มันจะน่ารำคาญหน่อย เพราะอาจต้องลองกาเลือก-ไม่เลือก ปิดๆ เปิดๆ หลายครั้ง
แล้วถ้าตั้งค่าอะไรใหม่ แม้กระทั่งปรับ Buffer Protools มันจะคอยจับผิดให้ Restart ตลอด
ประมาณนี้ ผมจำไม่ค่อยได้ ลองดูครับ

Offline GreaT

  • พลทหาร
  • Posts: 36
  • Karma: +0/-0
ลอง Uninstall ASIO4ALL ออกไปก่อน แล้วเปิด Protools ใหม่
ถ้าเข้าไปได้อาจจะเป็นที่การตั้งค่าใน ASIO4ALL ไม่รับกับ Protools
ถ้าเข้าไม่ได้น่าจะเป็นที่ Audio Device ไม่รองรับกับ Protools ก็จบข่าว หา Audio Interface ใหม่

กรณีที่เข้าได้แล้ว ปิด Protools ไปแล้วลง ASIO4ALL ใหม่ ตอนลงเลือก Offline Setting ด้วย
ลงเสร็จลองเปิด Offline Setting เปิด Advance แล้วลองกาช่องบางช่องที่มีให้กา
เช่น Hardware Buffer, Resampling, 16 Bit อะไรแถวๆ นั้น กาเลือกบ้าง ไม่เลือกบ้าง
มันจะน่ารำคาญหน่อย เพราะอาจต้องลองกาเลือก-ไม่เลือก ปิดๆ เปิดๆ หลายครั้ง
แล้วถ้าตั้งค่าอะไรใหม่ แม้กระทั่งปรับ Buffer Protools มันจะคอยจับผิดให้ Restart ตลอด
ประมาณนี้ ผมจำไม่ค่อยได้ ลองดูครับ
ขอบคุณมากครับ สำหรับแนวทางการแก้ไข ผมจะลองทำดูนะครับ...   :)